BigCommerce's issues causing delayed order import in Ordoro
Incident Report for Ordoro
Resolved
BigCommerce successfully resolved their webhook issue in the early hours of this morning. You can find more details on their status page at https://status.bigcommerce.com/incidents/j6gh3l880s29.

Since the resolution, we have experienced consistent and reliable order imports. Please reach out to Ordoro Support if you have any questions.
Posted Jun 09, 2023 - 08:55 CDT
Update
BigCommerce updated their status page: https://status.bigcommerce.com/incidents/j6gh3l880s29

"BigCommerce engineers are continuing our investigation of delayed webhooks. The backlog is currently processing and we will continue to work on reducing the time to process the backlog. An update will be provided shortly."
Posted Jun 08, 2023 - 18:16 CDT
Update
BigCommerce updated their status page: https://status.bigcommerce.com/incidents/j6gh3l880s29

"BigCommerce engineers are processing the backlog of delayed webhooks. We will continue to provide updates as they become available."
Posted Jun 08, 2023 - 17:03 CDT
Update
Update from BigCommerce: https://status.bigcommerce.com/incidents/j6gh3l880s29

"BigCommerce engineers continue to investigate the root cause of the delayed delivery of webhooks. We will provide updates as they become available."

We continue to monitor this issue and run admin order import tasks to assist in the meantime.
Posted Jun 08, 2023 - 15:08 CDT
Monitoring
BigCommerce is experiencing an issue that is affecting Ordoro. They have posted about webhooks delay on their status page - https://status.bigcommerce.com/incidents/j6gh3l880s29

To ensure a smooth order import process into Ordoro, we are implementing necessary measures while BigCommerce works towards resolving their problem. Rest assured, we will closely monitor the situation to ensure minimal disruption.
Posted Jun 08, 2023 - 14:17 CDT
This incident affected: Ordoro.