Order Import Delay for Shopify + BigCommerce
Incident Report for Ordoro
Resolved
All delayed orders have successfully imported to Ordoro. Thank you again for your patience and reach out to the Support team with any questions.
Posted Jul 26, 2024 - 19:00 CDT
Investigating
There is a delay with Shopify and BigCommerce **instasync** order imports. While orders are still being imported successfully, they may take longer than an hour to appear in Ordoro.

If you'd like to manually import the orders, please follow the steps in this support article: https://support.ordoro.com/one-time-sync-with-sales-channels/

Our team is actively working on the issue and will resolve it as soon as possible. We will post updates as they are available.
Posted Jul 26, 2024 - 15:04 CDT
This incident affected: Ordoro.