RMA label creation with USPS carriers is currently experiencing an outage.
Incident Report for Ordoro
Resolved
This engineering team has resolved the issue, and USPS RMA return labels can be generated again. We have monitored the system for an hour and can confirm that everything is running smoothly.
Posted Oct 05, 2023 - 12:28 CDT
Identified
When creating USPS return labels in Ordoro, you may encounter this error "FCM, PM, EM, MEDIA, LIB, UGA: Invalid or missing value for X-PB-Integrator-CarrierId." Please note you can still create USPS labels for orders. Our engineering team is currently working to resolve this issue and we will have an update shortly. Thank you for your patience!
Posted Oct 05, 2023 - 09:19 CDT
This incident affected: Ordoro.