BigCommerce orders are delayed
Incident Report for Ordoro
Resolved
BigCommerce has resolved their delay with webhooks. Orders are flowing into Ordoro as expected now. Happy shipping!
Posted Jun 06, 2023 - 09:07 CDT
Update
We're continuing to watch for updates from BigCommerce regarding their webhooks. Their last update stated, "BigCommerce engineers continue to process the backlog of delayed webhook events."
Posted Jun 05, 2023 - 20:07 CDT
Monitoring
Ordoro's order import is affected by BigCommerce's current difficulties with their webhooks, as mentioned on their status page. You can find more information about this incident at https://status.bigcommerce.com/incidents/6t6pmxk3dks2.

The order import to Ordoro is affected so, in response, our Support team is actively initiating temporary manual imports of orders to provide assistance until BigCommerce resolves the problem and comes back online.

We will continue to monitor BigCommerce's status page for updates.
Posted Jun 05, 2023 - 15:52 CDT
This incident affected: Ordoro.