Order Sync Issues

Incident Report for Ordoro

Resolved

This incident has been resolved.
Posted Apr 30, 2026 - 09:48 CDT

Monitoring

A fix has been implemented and we're monitoring activity.
Posted Apr 30, 2026 - 09:42 CDT

Investigating

We're investigating a platform issue that is causing issues importing orders and writing tracking for Amazon, Ebay and Walmart. Our team is actively investigating the problem and working to restore full service as quickly as possible. We'll continue to share updates here as we learn more. Thanks for your patience and understanding
Posted Apr 30, 2026 - 09:22 CDT
This incident affected: Ordoro.