Order Import Delay for Shopify + BigCommerce
Incident Report for Ordoro
Resolved
The issue causing delays with Shopify and BigCommerce order imports has been fully resolved. The backlog of orders has been processed, and imports are now functioning as expected.

Thank you for your patience and understanding throughout this process. If you have any further questions or concerns, please don't hesitate to reach out to us at support@ordoro.com.
Posted Jul 24, 2024 - 06:41 CDT
Update
We are pleased to inform you that we expect to fully catch up with the orders backlog within the next few hours. Thank you for your patience and understanding.
Posted Jul 24, 2024 - 02:59 CDT
Update
Order import is continuing to recover, and the queue of orders is steadily reducing. Our team is monitoring the situation to ensure continued improvement.
Posted Jul 23, 2024 - 20:06 CDT
Monitoring
We are pleased to report that the queue of orders that had built up is steadily decreasing. Our team is continuing to monitor the situation closely.

If you need any orders urgently imported, please contact us at support@ordoro.com. Thank you for your patience and understanding.
Posted Jul 23, 2024 - 17:03 CDT
Update
We've also identified that BigCommerce orders are importing with a delay. Our developers have made some backend changes to help with the delays, and we are actively monitoring the situation. We will continue to provide updates as we work towards a resolution.

In the meantime, if you have orders you urgently need to import, please contact support@ordoro.com and we can help. Thank you!
Posted Jul 23, 2024 - 15:16 CDT
Identified
We are currently experiencing a delay with Shopify order imports. While orders are still being imported successfully, they may take longer than an hour+ to appear in Ordoro.

Our team is actively investigating the issue and working to resolve it as quickly as possible. We will send more updates as soon as they are available.
Posted Jul 23, 2024 - 13:34 CDT
This incident affected: Ordoro.