Issues in the app
Incident Report for Ordoro
Resolved
We are happy to share that the app issues have been successfully resolved. Our development team identified and addressed the problem, and the app now functions as expected.

We appreciate your patience during this time and apologize for any inconvenience caused. If you encounter any further issues or have any questions, please feel free to contact our Support team.
Posted Apr 26, 2023 - 11:38 CDT
Identified
Our developers are urgently working to fix the intermittent issues. Further updates will be provided soon. Thank you for your understanding and continued support.
Posted Apr 26, 2023 - 10:02 CDT
Investigating
Our team is actively investigating app issues that may be related to order import, label generation, and other areas. Our developers are working diligently to identify and address the problem, and we will provide updates shortly as we learn more.
Posted Apr 26, 2023 - 09:05 CDT
This incident affected: Ordoro.