BigCommerce webhooks are delayed causing slower order import
Incident Report for Ordoro
Resolved
BigCommerce resolved their issues overnight and orders are importing quickly as expected.
Posted Jun 07, 2023 - 07:28 CDT
Update
BigCommerce is actively working on reducing their webhook backlog. Meanwhile, Ordoro is diligently carrying out backup order import tasks to ensure seamless operations from our side.

For more comprehensive information, please refer to BigCommerce's status page - https://status.bigcommerce.com/incidents/bw5jm03tlb94
Posted Jun 06, 2023 - 13:35 CDT
Update
BigCommerce is currently addressing its backlog of webhooks, which will enable the smooth flow of orders to Ordoro. However, there might be some delays in the process.

Rest assured that we are closely monitoring the situation and will provide timely updates.
Posted Jun 06, 2023 - 11:18 CDT
Monitoring
Order import is impacted by BigCommerce's incident of webhook delays. Please see their status page for details - https://status.bigcommerce.com/incidents/bw5jm03tlb94

Ordoro is monitoring the situation and running manual order imports to help in the meantime. More to come.
Posted Jun 06, 2023 - 10:05 CDT
This incident affected: Ordoro.