Some Customers Unable to Import Shopify Orders
Incident Report for Ordoro
Resolved
Our team has confirmed Shopify orders are importing as expected again. Please reach out to our Support team if you have any further questions.
Posted Jul 19, 2023 - 18:16 CDT
Monitoring
Shopify has made an update on their end, and orders are starting to flow through again. Ordoro will continue to monitor to ensure orders import as expected.
Posted Jul 19, 2023 - 15:50 CDT
Identified
Shopify has confirmed they have heard about this problem from multiple fulfillment partners like Ordoro. Shopify is looking into it, and we are awaiting further instructions from them.

We'll continue to post updates as they are available.
Posted Jul 19, 2023 - 13:37 CDT
Investigating
We are currently aware of an issue affecting some customers who are unable to import Shopify orders at this time. Our developers are working urgently to investigate and resolve this issue. We will provide another update as soon as we have more information to share.
Posted Jul 19, 2023 - 10:42 CDT
This incident affected: Ordoro.