Task related issues
Incident Report for Ordoro
Resolved
All tasks have caught up and are running normally. Thank you for your patience while we investigated this.
Posted Dec 05, 2018 - 15:29 CST
Update
Our developers are continuing to investigate but are starting to see improvement for the task queue.
Posted Dec 05, 2018 - 14:35 CST
Investigating
We see issues with tasks in Ordoro. This may be related to order imports, inventory writebacks, SCAN form creation, etc. Our developers are investigating and will share a resolution ETA as soon as possible. More to come.
Posted Dec 05, 2018 - 13:20 CST