Task delays causing errors in Ordoro
Incident Report for Ordoro
Resolved
All tasks are running normally, and the system is stable. We'll continue monitoring throughout the day, but the issues are resolved. Thank you for your patience, and please reach out to support@ordoro.com if you have any questions.
Posted Sep 07, 2021 - 11:56 CDT
Monitoring
Our developers have addressed the root problem. We're catching up on delayed tasks, and you should no longer see error messages in the app.
Posted Sep 07, 2021 - 10:41 CDT
Update
We are continuing to investigate this issue.
Posted Sep 07, 2021 - 10:41 CDT
Investigating
We're seeing some task latency which is causing issues in Ordoro. Our developers are addressing this urgently, and we'll post an ETA as soon as it's available.
Posted Sep 07, 2021 - 09:57 CDT
This incident affected: Ordoro.