Order import delayed for Shopify instasync
Incident Report for Ordoro
Resolved
Order instasync is current again and Shopify orders should import within seconds. Please reach out to Support if you see any further issues. Thank you!
Posted Sep 13, 2021 - 15:21 CDT
Monitoring
We've detected a delay when importing orders via Shopify instasync/webhooks. We have identified the issue and resolved it.

Orders may take up to an hour to import at this time. We're monitoring this closely and will post further updates as they're available.
Posted Sep 13, 2021 - 14:30 CDT
This incident affected: Ordoro.